舌拙嘴笨,无志疏才。
悲观懒散,乡村庸师。

坑人的wordpress5.0编辑器gutenberg

早上看到wordpress后台提示可以升级到5.0,顺手一点就成功的悲剧了。

WordPress强制性的将文章编辑器更换为gutenberg,编辑界面到处是乱七八糟的模块还都是鸟语,而且常用标签还无法显示。

好在程序发布者没赶尽杀绝,我们熟悉的经典编辑器可以以插件的形式使用。只是为什么就不能让用户在两者中做个选择呢?

评论 2

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #2

    我是升级又降回来的。

    香港保险2周前 (01-10)回复
  2. #1

    我也是同样的问题。。。。。。。。。。。。

    武汉佛珠手串2个月前 (12-08)回复