早上看到wordpress后台提示可以升级到5.0,顺手一点就成功的悲剧了。
WordPress强制性的将文章编辑器更换为gutenberg,编辑界面到处是乱七八糟的模块还都是鸟语,而且常用标签还无法显示。
好在程序发布者没赶尽杀绝,我们熟悉的经典编辑器可以以插件的形式使用。只是为什么就不能让用户在两者中做个选择呢?